• Hi Community, I'm sure you've noticed by now that the look and feel of the forum has changed, hopefully for the better.

    There were a couple of things that prompted this change.

    • This forum is hosted by a commercial forum provider and was running on a very old version which was needed to be upgraded in order to receive the same level of support, increase reliability and add features to ensure security and compliance with the latest privacy laws.

    • As a result of the upgrade, the old forum theme which I paid over $2,000 to make years ago was no longer usable, and so I had to default to the skin provided by the hosting company. I actually think it looks better.

    It is possible that some functionality has changed and will not work as it used to, so please reply to this thread and let @elbrant and I know, so we can get that figured out.

    Thanks


  • Seriously need to lose the captcha. I hate them. It would affect my inclination to check in to the forum.


  • @eeeefarm is captcha showing up on the login page for you? Have you checked the option to remember you?


  • @eeeefarm I see it, yes I did turn it on this morning in addition to having it on the registration after spending an hour deleting a bunch of spam account as an extra measure. Is the captcha just asking for you to add a checkbox or is it asking you do more?


  • It's asking me to solve the captcha, just had it again logging in. "Remember me" won't work in my case because I dump all cookies when I turn the browser off.


  • @eeeefarm we've seen less spam over the last week since I enabled the captcha on the login, I have removed it for now as I understand the inconvenience by getting caught on it a few times matching chimneys 🙂

    With that said, if the spammers are going to come back and require a bunch of time to do cleanup from @elbrant and me, I am going to have to reenable it.


  • Thanks Alex. Captchas are an irritation, but I do understand the need to keep the spammers at bay!


  • @alex - Wow Alex, filled now with ads.... on any post that I open or try to responds too.... Not used to that....


  • @tanza, that's strange, ads are currently configured to only show up for non-logged-in guest visitors. I just tested it and don't see them.

    Anyone else seeing ads when logged in?


  • I did once, about a week ago on my phone, but not on either desktop or laptop. It was only for a morning dial in. Later in the day it was clear of ads.


  • I seem to get them all the time, LOL... whatever.


  • I’ve only seen ads twice.


  • I seldom see ads on any site, have never seen them here, but I use an ad blocker.

Suggested Topics