1. Click on your picture icon (found in the upper right hand corner of the webpage), a drop down menu will appear, choose "Settings".

  2. Scroll down to the "Email" section. The box will indicate, "Subscribe to Digest". Under that, put your mouse indicator under that area and to the right. A drop down box will appear with several options. Select "off".

https://photos.app.goo.gl/XOADMODTTdn01ixs2

  1. Scroll to the bottom of the page and "Save Changes".

Problem solved.