Starting my Facebook again

Due to my Facebook account being compromised, I have had to set up a new Facebook account as Kipawa Harder.

Having virtually no memory (haha) I don't think I can figure out who I was 'friends' with. So, please send me a friend request under Kipawa Harder if I was on your friend list.

Thanks so much!

Fran, I couldn't find you on a search…got lots of K_____ Harders, but no Kipawa. Can you give us the URL of your Facebook page?

I just did a search, and I actually found 2 of them. Odd.

Here is the link. Hope it works.

http://www.facebook.com/#!/profile.php?id=100002405195573

That url took me to MY profile, but I entered Harder and yours was the top of the list, so I just a moment ago requested you to be my friend! (Donald MacMillan, I hijacked hubby's Facebook account that he never uses)

@MacPack:

That url took me to MY profile, but I entered Harder and yours was the top of the list, so I just a moment ago requested you to be my friend! (Donald MacMillan, I hijacked hubby's Facebook account that he never uses)

I haven't gotten your friend request yet.
😕

@Kipawa:

I haven't gotten your friend request yet.
😕

Okay, got it now. Slow Facebook!

Buddy sent a friend request to Kipawa. 😃

I sent a friend request too. (Marsh Richards.) I'm happy to friend other basenji folks, as well.

Your link took me to MY Home Page (not Profile Page). However, I finally found you after searching for "Kipawa" ("Harder" turned up too many hits to wade through).

Fran, not sure what you mean by "compromised" but all you have to do is change passwords and set up more secure settings. Once your password is changed, you are good to go.

@DebraDownSouth:

Fran, not sure what you mean by "compromised" but all you have to do is change passwords and set up more secure settings. Once your password is changed, you are good to go.

On the "more secure settings," be sure to go to Account > Privacy Settings and then go through all the settings to make sure they're what you want.

For example, I have everything set up as "Friends Only" except for stuff like "Search for you on Facebook," "Send you friends requests," and "Send you messages" which I have set up as "Everyone."

Be SURE to go to the "Apps and Websites" link at the botton left-hand side of the page and consider disabling the "Apps you use." Having Apps enabled allows others to see information about you when your friends use the apps, regardless of whether or not you use them.

@DebraDownSouth:

Fran, not sure what you mean by "compromised" but all you have to do is change passwords and set up more secure settings. Once your password is changed, you are good to go.

Thanks Debra… I went ahead with setting up the new account, and am using it, so I will put the other one to rest. But this is good news for anyone else who clicked on that button on Facebook. 🙂

@LindaH:

On the "more secure settings," be sure to go to Account > Privacy Settings and then go through all the settings to make sure they're what you want.

For example, I have everything set up as "Friends Only" except for stuff like "Search for you on Facebook," "Send you friends requests," and "Send you messages" which I have set up as "Everyone."

Be SURE to go to the "Apps and Websites" link at the botton left-hand side of the page and consider disabling the "Apps you use." Having Apps enabled allows others to see information about you when your friends use the apps, regardless of whether or not you use them.

LindaH, thanks for the details of the security settings. I believe that is how I set up 'Kipawa Harder' yesterday, but I am definitely going to check! Darn Facebook - so useful but so aggravating sometimes.

@Kipawa:

Darn Facebook - so useful but so aggravating sometimes.

You're right on that account! And you have to keep up with the security settings from time to time because they keep making changes…unfortunately, the default setting seems to be on the side of making your page "less" secure rather than "more" secure.

Looks like your connection to Basenji Forums was lost, please wait while we try to reconnect.